Mobile Pay is launcing into a white screen

Incident Report for Tangerpay

Resolved

No further incidents have been reported. A fix has been applied to our enterprise cache to avoid a recurrence.
Posted Mar 18, 2026 - 16:16 AEST

Monitoring

Cache purge has resolved the issue. Any remaining clients who receive a "white screen" should clear their browser cache and re-load. We will continue to monitor.
Posted Mar 18, 2026 - 13:29 AEST

Identified

We have identified a stale cache. The cache has been purged and we are monitoring. Users who are still affected should clear their browser cache.
Posted Mar 18, 2026 - 13:12 AEST

Investigating

We are aware some locations receive a "white screen" upon loading. We are investigating this issue.
Posted Mar 18, 2026 - 12:43 AEST
This incident affected: Mobile QR Payments.