Some customers may have experienced intermittent access issues during a scheduled rollout of network security enhancements. We successfully performed a rollback of the update to restore full service. We are monitoring the environment closely to ensure continued stability while we refine the configuration.
Posted Mar 11, 2026 - 17:35 AEST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2026 - 17:24 AEST
Investigating
Kiosk and mobile payments appear to be unresponsive. We will have an update for you in the next 15 minutes.