Australian Sites Only - degraded connectivity

Incident Report for Tangerpay

Resolved

We have had no further problem reports from TPG and iiNet clients. This incident is now being closed.
Posted Jun 14, 2025 - 07:51 AEST

Monitoring

TPG - iiNet appear to have resolved the connectivity issue and machines are operating normally.

We will continue monitoring.

To check the current Australia - USA connection speeds inside your laundromat, store owners can run this simple test: https://tangerpay.slite.page/p/erZZRsnAV2YYLi/Australia-West-Coast-USA-connectivity-test
Posted Jun 13, 2025 - 22:57 AEST

Identified

Problem has been confirmed to only relate to customers on TPG / iiNet provided internet services, and relates to degraded speeds on their Australia - North America routes.

We have confirmed all Tangerpay services are operational and running normally. The problem relates only to customers with TPG / iiNet.

Customers may switch to a temporary 4G connection, if possible, or ring TPG / iiNet for assistance. Please mention "traffic degradation on North America route."
Posted Jun 13, 2025 - 20:56 AEST

Investigating

Some sites in Australian have reported machine connectivity issues on Kiosk and Mobile App.

Initial investigations seem to suggest that only sites with TPG / iiNet internet services are affected.

Sites affected are advised to switch to 4G modem if available.

We will provide further updates as we have them.
Posted Jun 13, 2025 - 19:44 AEST
This incident affected: Kiosk Payments (Series 1 Kiosk, Series 2 & 3 Kiosk, Kiosk Max & Mega Series 3) and Mobile QR Payments.