Mobile Pay is unavailable in some regions

Incident Report for Tangerpay

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 11:19 AEST

Monitoring

Service access to the Mobile Pay website via short links appears to have been restored.

We are continuing to monitor the situation closely to ensure stability. At this stage, the service is operating normally, however we have not yet received formal confirmation from the third-party provider regarding the earlier outage.

We will continue to provide updates if the situation changes.
Posted Mar 14, 2026 - 08:46 AEST

Update

We are continuing to investigate this issue.
Posted Mar 14, 2026 - 08:46 AEST

Investigating

We have detected an outage affecting a third-party service provider that supports access to our Mobile Pay solution via short links. As a result, the website may currently be unavailable for some users.

We are working urgently with the service provider to restore service as quickly as possible and will provide updates as soon as more information becomes available.
Posted Mar 14, 2026 - 08:39 AEST
This incident affected: Mobile QR Payments.