New Zealand Only: Connectivity issues

Incident Report for Tangerpay

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 19:41 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2025 - 10:01 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2025 - 10:00 AEST

Monitoring

There were reports in the public media of a widespread NBN outage in New Zealand on 6th June, which lasted several hours and was resolved by Chorus at 12:30 PM.

Since then, a few sites have reported brief NBN-related issues this morning, lasting between 10 and 30 minutes. In some cases, the issue was resolved by rebooting the NBN modem or contacting the ISP.

As of 11 am NZ time, the Chorus status page reports several NBN services affected across the North Island. https://www.chorus.co.nz/help/tools/internet-outages-map.

Tangerpay recommends rebooting the wireless access point or router at the same time to ensure smooth operation.

Tangerpay confirms that its servers and network infrastructure are operating normally, with no widespread issues identified.

We will keep this status page open until all NBN related issues in NZ have quietened down.
Posted Jun 08, 2025 - 09:37 AEST
This incident affected: Kiosk Payments (Series 1 Kiosk, Series 2 & 3 Kiosk, Kiosk Max & Mega Series 3) and Mobile QR Payments.