This incident has been resolved, please contact us if you continue experiencing any issues.
Posted Oct 29, 2025 - 13:12 AEST
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 11:27 AEST
Monitoring
The problems appears to be resolved now but we will continue monitoring it.
Posted Oct 29, 2025 - 11:27 AEST
Identified
A ticket has been lodged with the provider responsible for this service and we are waiting on problem resolution.
Posted Oct 29, 2025 - 10:20 AEST
Investigating
Our internal monitoring has detected Mobile QR codes are currently not working.
The disruption has been traced to an external service provider responsible for the QR code service and we are in contact with them for service resolution.
Kiosk payments are unaffected and continue functioning normally.
Remote start payments, done through the store owner self service portal are also unaffected.
We thank you for your support and patience while we wait on a service update from the downstream provider.
If you would like to implement a temporary work-around, please email our service desk who will provide you with a direct (non QR code link) that your customers can use in the interim to make payments.